
PDF Creation 
For Offset Printing

How to use this Guide:

This is a set of general guidelines on the correct 
way to generate a PDF for output using our 
workflows. If you prefer to send us your original 
layout files, that is fine as well. 

This guide uses Acrobat Bookmarks and 
internal links for easier navigation throughout. 
Any text in a black box- like this- is an internal 
link and will take you to the page with that 
information. 
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Why PDF?

The PDF format has certain advantages over sending 
layout files to outside parties. The PDF format 
includes all of the fonts in a job and contains all of 
the imagery. If a PDF is properly built it can help 
overcome many of the file transfer issues that arise 
when sending even the most simple layout files.

Advantages/Disadvantages

The primary advantage to the PDF format is also its 
primary disadvantage. The PDF format is designed 
to be essentially un-editable. This will help keep text 
from reflowing, and keep images from shifting outside 
their boxes. Since, however, a PDF file has such limited 
editability, an incorrectly generated PDF file can cause 
more problems that it will overcome. This guide is 
to help you properly generate a PDF file to insure 
that your job prints at our best quality and with a 
minimum of problems. If you have any questions about 
generating a PDF that this guide doesn’t answer, please 
feel free to contact one of our Customer Service 
Representatives and our Desktop Department.

General Guidelines:

You should always double-check your files before 
sending them us. Please open them in a Acrobat and 
check to make sure our text did not reflow, and 
please check to see if your fonts embedded correctly 
into the document. This can be checked under File> 
Document Properties in both the full version of Acrobat 
as well as the free Acrobat Reader. 

If you are using a full version of Acrobat 5 or 6 you 
can also check your color separations. This is located 
under the Advanced Menu- Separation Preview. This 
is a useful tool if you are using SPOT colors in your 
files. The SPOT colors will show in the separation 
preview, and it is extremely important that they are 
in the PDF file, becuase we cannot add that in later.

There are several programs available for checking 
and preflighting PDF files. At Chernay we use Enfocus 
Pitstop. This program gives us a limited amount of 
editablity to PDF files. In general though, we prefer to 
make as few changes as possible to your PDF files. 

Please remember these are general guidelines for 
submitting PDF files to us. The PDF format has 
experienced several changes in the last several years, 
and will undoubtedly undergo more. Depending on the 
complexity of your layout, it may become necessary to 
modify one of the settings listed in this manual, if so, our 
Desktop Department will contact you about any changes 
in PDF generation. 

Table of Contents

 Notes on PDFs for IGen ........................................................3

 InDesign 2.0 .................................................................................4

 InDesign CS ...................................................................................5

 Quark 4.x/5.x MAC .................................................................6

 Quark 5.x PC ...............................................................................8

 Quark 6.x .......................................................................................7

 Distiller 5 .....................................................................................11

 Distiller 6 .....................................................................................10

 Other Software .........................................................................12

Created at Chernay Printing 
visit us online- www.chernay.com 

http://www.chernay.com
http://www.adobe.com/products/acrobat/readstep2.html
http://www.enfocus.com/products/overview.php?nr=3


3

PDF Creation Guide

Chernay Printing

General Notes on PDF

There are a few key things to remember when 
creating PDF files for print.

All images must be converted to CMYK. An RGB 
image file will not separate correctly.

The CMYK images should have no ICC profile 
embedded. ICC profiles can cause conflicts when 
creating PDFs.

If your images are black and white, convert them to 
grayscale with no embedded profile. 

Image resolution should be 1.5 to 2 times the line 
screen at which it will be printed. In general 300dpi 
as a final size will work fine. The images also need to 
be sized correctly. If you want your image to print at 
3”x6”, the image needs to be 3”X6” at 300dpi.

Placed PDF files will often not re-PDF properly. If 
you can avoid placing PDFs as art in your layout, 
please do so. 

If your job needs to bleed off a page, your PDF file 
needs to as well. We cannot add bleeds to a PDF file. 

Files on Chernay.com

We have made availible the Distiller and InDesign 
settings that we use here in the shop. In the 
Downloads section of chernay.com, you can find 
settings for Adobe Acrobat Distiller 5 and 6, as well 
as the settings for InDesign 2.0 and CS. There is 
also a PDF with instructions on how to install our 
settings on your system. 

We have set these up so that if you load our settings 
into Distiller 6 for example, the name of the Job 
Options setting you would use would be “Chernay 
Offset” or “Chernay IGen”.
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PDF’s from InDesign2.0 (Mac/PC)

Note: While the menus will look different between the 
Mac and PC platforms, they contain the same options, so 
the same instructions apply.

PDF’s can be generated in Adobe InDesign 2.0 in 
a number of ways, the easiest being Export under 
the File menu. This is essentially Distiller.  To make 
your life easier, we recommend building a PDF Style 
in InDesign so you can select that every time and 
always have the same settings. 

First, the Transparency Flattener needs to be 
adjusted. This will minimize problems with 
dropshadows and any Transparency effects that were 
used. This can be accessed under Edit>Transparency 
Flattener Styles. The Raster/Vector balance needs 
to be set all the way to Vector, and the Flattener 
resolution set to 2400dpi, and Gradient Resolution 
set to 300dpi. Please leave the remaining boxes 
unchecked. You do not want InDesign forcing all of 
your text into vector shapes.  You can save these 
Flattener settings as a style, and then use them in 
your PDF style as well. 

When exporting a PDF, under the General tab, make 
sure that the pages are set to All, and Spreads is NOT 
checked. Also make sure that none of the option 
boxes at the bottom of the menu are checked. 

Under the Compression tab, please make sure your 
settings match those in the screenshot above.

Under the Marks and Bleeds tab, turn off all marks, 
and set your bleeds to 0.125” all the way around.

Under the Advanced tab, set the color to Leave 
Unchanged. Set Subset Fonts Below to 100%. Do 
not check any of the OPI settings. If you saved a 
Transparency Flattener Style, you can select it from 
the dropdown menu at the bottom.

Then just hit Export and choose where you want to 
save the PDF. Please remember to check it before 
sending it to us. 
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InDesign CS (Mac/PC)

InDesign CS is very similar to InDesign 2.0. Just 
like in InDesign 2.0, in the CS version, you need 
to adjust the Transparency Flattener settings. This 
will minimize problems with dropshadows and any 
Transparency effects that were used. This can be 
accessed under Edit>Transparency Flattener Styles. The 
Raster/Vector balance needs to be set all the way to 
Vector, and the Flattener resolution set to 2400dpi, 
and Gradient Resolution set to 300dpi. Please leave 
the remaining boxes unchecked. You do not want 
InDesign forcing all of your text into vector shapes.  
You can save these Flattener settings as a style, and 
then use them in your PDF style as well.

Under the General tab, set the Compatibility to Acrobat 
4 (PDF 1.3), and set the Standard to PDF/X-1a. Make 
sure that the pages are set to All, and Spreads is NOT 
checked. Also make sure that none of the option 
boxes at the bottom of the menu are checked.

Under the Compression tab, please make sure your 
settings match those in the screenshot below. 

Under the Marks and Bleeds tab, turn off all marks, 
and set your bleeds to 0.125” all the way around.

The Advanced settings will change depending on 
whether you are using the Color Management 
settings of InDesign CS. If you are, please set both 
the Destination Profile and PDF/X Output Intent Profile 
to Document CMYK. If you are not using the color 
management in InDesign, then you only have to make 
sure that the PDF/X Output Intent Profile is set to 
Document CMYK. The Transparency Flattener settings 
should be set to the style you saved. 
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Quark Xpress v4.x/5.x Mac versions

For creating PDF files from Quark 4 and 5, we highly 
recommend using Acrobat Distiller. For the settings 
we recommend, please see the section on Acrobat 
Distiller for the version you are using. 

To get a PostScript (PS) file that Distiller can turn 
into a PDF, select Print. Under the Document tab, 
make sure that Separations are OFF, and so are 
spreads. If separations are left on, you will get a PDF 
with separate grayscale CMYK separations. Also, 
make sure that Registration marks are turned off. 

Under Setup, select a PPD for a COLOR printer. If 
you select a B/W printer PPD, your PDF will be in 
B/W. Set your paper size to 1 inch greater than your 
actual page size. If your job is 67/8”x 101/2”, your page 
size here would be 77/8”x111/2”. This will ensure that 
your bleeds don’t get clipped from the PDF.  DO 
NOT reduce or enlarge the pages. Finally, set the 
Page Positioning to Center. 

In the Output tab, set the Print Colors to Composite 
CMYK, the Resolution to 2400, and the halftoning to 
Printer. 

Use the Bleed tab to set your bleed to 0.125” and 
set it to symmetric to make it even all the way 
around. You should check the preview to make sure 
that the page and document sizes are correct, if they 
are, then click the Printer button.

In the Printer menu the Printer should match the PPD 
you selected earlier, and then set the Destination 
to File.  Make sure you are making 1 copy of all the 
pages. 

Click on the dropdown menu, and select Font 
Settings.  Set the Preferred Format to Type 1 and make 
sure the Always download needed fonts is checked,

Under the File Save menu, set the Format to 
PostScript, and select Level 2 and 3. The Data Format 
should be Binary and Font Inclusion should be set to 
all. 

After checking that all of the settings are correct, 
select Save and choose the location for your file. 
Then choose Print in the Print Dialogue box and the 
PostScript file will be saved to the location of your 
choice.  
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Quark Xpress 6.x

The newest version of Quark has a create PDF filter 
in it, this method, as well as saving the PostScript file 
and running it through Acrobat Distiller- both work 
for creating PDF files from Quark Xpress.

To create a PDF using the new filter, go to 
File>Exportt>Layout as PDF. Choose the name of your 
file, and then click the Options button on the bottom 
of the window. You can name your PDF and embed 
Authoring information if you choose to. This data has 
no impact on our ability to print your file. 

In the Hyperlinks window, make sure that Include 
Hyperlinks is off.  This will gray out all of the other 
options in the window.

In the Job Options window, set your fonts options to 
Embed all fonts and Subset fonts below 100%. Set your 
compression options to match those in the screen 
shot below. 

In the Output menu, set the Type to Composite, and 
the Print Colors to CMYK. 

On the Mac platform there is one more option, OPI. 
Just turn this setting off. OPI information embedded 
in a PDF os one of the most common reasons for a 
PDF to not print properly.
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Quark 5.x PC

You must have Acrobat Distiller installed on your 
system in order for this method to work. You must 
also have the correct Distiller settings loaded to 
correctly create a PDF. Please read the section on 
the version of Distiller you are using.

Your first step is to set your printer to Adobe 
PDF. Click on Properties. You will need to define 
your page size here. If your page size is not in the 
dropdown menu, you will need to define one by 
clicking Add Custom Page. Remember that your page 
size needs to be one inch larger than your actual 
document size. If your document is 6.875”x10.5”, 
your PDF page size should be 7.875”x11.5”.

Select the PDF Job Settings from Distiller. If you need 
to modify the settings, you can click on Edit, this will 
bring up the Distiller Job Settings window. Check the 
View Adobe PDF results box to open Acrobat and view 
the PDF when it’s created. Turn on Prompt for PDF 
filename, and Add Document Information. Make sure 
Do Not Send Fonts to “Adobe PDF”, is turned OFF. If 
this option is checked, your fonts will not embed in 
the PDF.

In the Document window, make sure Separations 
and Spreads are both turned off. Make sure that 
Registration is turned off as well. 

Under Setup, set your Printer Description to Generic 
Color. Set Page Positioning to Center.
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In the Output window, set the print colors to 
Composite CMYK, Resolution to 600dpi, and Halftoning 
to printer.

In the Options window, set your Output to Normal, 
Data to Binary, and check Full Resolution TIFF Output. 
Leave everthing else in this window unchecked.

Set your bleeds to 0.125” symmetric. 

Clicking Print will now print directly to Distiller, all 
that is left is choosing where to save the file. 
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Acrobat Distiller 6.0 Professional

There are several versions of Acrobat 6.0 available 
from Adobe, the Professional version is the only one 
we recommend using. A PostScript or EPS file can be 
converted into a PDF by choosing File>Open, or on 
a Mac, by simply dragging the file onto the Distiller 
icon. 

Under the General tab, set the compatibility to 
Acrobat 4.0 (PDF1.3); set the Level Compression to Tags 
Only. Set the Auto-Rotate Pages to Off. Make sure the 
Binding is set to Left and set the Resolution to 2400. 

In the Images menu, for both Color Images and 
Grayscale Images set the Sampling to off, Compression 
to Automatic and Quality to Maximum. In the 
Monochrome Images area, set the Sampling to off, 
Compression to CCITT Group 4 and Anti-Alias Gray to 
off as well. 

In the Fonts menu make sure Embed All Fonts and 
Subset Embedded Fonts are both checked, and the 
Subset amount set to 100%. We also recommend that 
the When Embedding Fails option be set to Cancel Job 
so that you are warned of any possible font issues 
before the PDF is created. 

Under the Color tab, set Settings File to Color 
Management Off. At the bottom of the menu, make 

sure both boxes are unchecked, and When Transfer 
Functions are found set to Remove. 

In the Advanced tab, please make sure that your 
settings exactly match those of the screen shot 
below. 

Make sure nothing is checked under the PDF/X tab, 
and then create your PDF. 
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Acrobat Distiller 5.0

Adjusting the Job Options in Acrobat 5.0 is under 
the Settings menu.  Compatibility should be set to 
Acrobat 4.0 (PDF1.3). The Embed Thumbnails option 
can be checked if you like, this will make your PDF 
larger, but will embed a thumbnail of the file to make 
navigation easier. An embedded thumbnail will have 
no effect on our ability to print the file, so this can 
be set as to your preference.  Set the Binding to Left 
and make the Resolution 2400dpi. 

In Compression, for both Color and Grayscale Images, 
uncheck the box next to the Sampling Options. 
Then check on the Compression option, and set 
it to Automatic and the Quality to Maximum.  For 

Monochrome Images, uncheck the Sampling option, 
and enable Compression. Set the Compression to 
CCITT Group 4, and uncheck Anti-Alias to gray.

In the Fonts menu make sure Embed All Fonts and 
Subset Embedded Fonts are both checked, and the 
Subset amount set to 100%. We also recommend that 
the When Embedding Fails option be set to Cancel Job 
so that you are warned of any possible font issues 
before the PDF is created.

In Color select Leave Color Unchanged from the 
dropdown menu under Color Management Policies.  
Make sure none of the boxes are checked at the 
bottom of the menu, and that Transfer Functions are 
set to Remove. 

In the Advanced tab, please make sure that your 
settings exactly match those of the screen shot 
below.
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Photoshop

In general, we do not recommend using Adobe 
Photoshop as a page layout program. Photoshop 
is designed for editing digital imagery, and does 
not handle type as well as many other programs 
available. Photoshop tends to rasterize all text at 
300ppi, which means that your type will not be as 
sharp as if it stayed as a true font all the way through 
our workflows. We recommend that you edit your 
imagery in Photoshop, but if there is any type in the 
job, add the type in either a page layout program like 
Quark Xpress or Adobe InDesign; or in a vector art 
program like Adobe Illustrator, or Corel Draw. 

MS Office

Microsoft Office can generate PDF files when you 
have Distiller installed on the same system. We 
recommend not creating PDF files from MS Office 
applications. Office is an RGB program, and your 
text will be an RGB black in your PDF file. If you 
absolutely must, Acrobat Distiller can turn the *.prn 
files that Office applications create and turn them 
into PDF’s.  In order to do so, just make sure in the 
Print Dialogue box, Print to File (PC) or Save to File 
(Mac) is selected.
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